Backhaul Fibre Fault
Incident Report for The Signal Co.
Update
We are continuing to monitor for any further issues.
Posted Apr 05, 2022 - 07:53 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2022 - 04:00 AEST
Identified
The issue has been identified as a "No Notice - Scheduled Outage", this means that we did not receive notice of the outage from the vendor.

We apologise for the inconvenience caused.

The following advice has been provided by the fibre vendor.

Start Date & Time: 04/04/2022 23:00:00
Finish Date & Time: 05/04/2022 07:00:00
Time Zone: Australia/NSW

Change Description: Splice and Cable Upgrade in Street
Posted Apr 05, 2022 - 00:46 AEST
Investigating
We are currently investigating this issue.
Posted Apr 04, 2022 - 23:43 AEST
This incident affects: Towers (NSW) (Sandra's View, Klaus’s View), Towers (ACT) (Isaacs Ridge (South), Tuggeranong Hill), and Buildings (ACT) (13 Keltie St, Phillip, 120 Eastern Valley Way, Belconnen).