Power Fault - 470 Northbourne Ave
Incident Report for The Signal Co.
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 21:25 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2020 - 20:45 AEDT
Identified
The issue has been identified and a technician has been dispatched.
Posted Oct 07, 2020 - 19:06 AEDT
This incident affected: Buildings (ACT) (470 Northbourne Ave, Dickson, 220 Northbourne Ave, Braddon).