Sandra's View - Offline
Incident Report for The Signal Co.
Monitoring
Engineers have been working hard to implement a temporary fix, they have implemented a workaround and we will be monitoring it closely.
Posted Mar 06, 2022 - 02:30 AEDT
Update
Due to the storms our technicians are unable to work safely at the tower and have retreated for the moment.

This also means that there will likely be an outage on services supplied from this tower and downstream, due to significant battery degradation.

We are working on restoring services as quickly as possible, but safety during storms remains our No.1 priority.
Posted Mar 05, 2022 - 17:12 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 05, 2022 - 08:24 AEDT
Identified
We beleive the issue is a catastrophic failure within a battery module, we are working on temporarily replacing the battery modules as quickly as possible.
Posted Mar 04, 2022 - 23:42 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2022 - 08:59 AEDT
Investigating
We are currently investigating this issue.
Posted Mar 04, 2022 - 07:55 AEDT
This incident affects: Towers (NSW) (Sandra's View) and Towers (ACT) (Isaacs Ridge (South)).