Power System Fault - Sandra's View - Partial Outage Isaacs Ridge
Incident Report for The Signal Co.
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2022 - 15:49 AEST
Investigating
We are currently investigating this issue.
Posted Jul 02, 2022 - 08:29 AEST
This incident affects: Towers (NSW) (Sandra's View) and Towers (ACT) (Isaacs Ridge (South)).